Posted by: geonarcissa | January 17, 2010

Greasemonkey for

Unfortunately, as part of’s hideous “upgrades,” many of the Greasemonkey scripts I use are now broken, including some of the ones I reviewed the other day. I’m sure there will be updates for most of them shortly. I’ll try to keep tabs.



%d bloggers like this: